Skip to main content

Reply to this post | See parent post | Go Back
View Post [edit]

Poster: ldw Date: Nov 5, 2012 6:09am
Forum: texts Subject: Re: torrent bug

hi jeff--

unfortunately, it looks like the problem is back. on the left hand side of the screen on the item page one finds a string of code that reads:

Unknown err: file_get_contents(http://bt2.archive.org:6969/scrape?info_hash=%bf%7b%8c%9f%82%2b%fc%37%87%a3%58%0e%a9%26%ea%c7%48%aa%ae%23): failed to open stream: Connection refused [/usr/local/petabox/www/common/ArchiveTorrent.inc:673] Unknown err: Only variable references should be returned by reference [/usr/local/petabox/sw/bin/bencode.php:35] Unknown err: Undefined property: BEncode_Error::$value [/usr/local/petabox/www/common/ArchiveTorrent.inc:679] Unknown err: Trying to get property of non-object [/usr/local/petabox/www/common/ArchiveTorrent.inc:679] Unknown err: Invalid argument supplied for foreach() [/usr/local/petabox/www/common/ArchiveTorrent.inc:679] Torrent (2/0)

i think this was the same problem as before. at first, it seemed to be fixed. now it's back. can someone please take a look at this? thanks.

Reply to this post
Reply [edit]

Poster: Jeff Kaplan Date: Nov 5, 2012 9:44am
Forum: texts Subject: Re: torrent bug

could you tell me the URL of the item please.

Reply to this post
Reply [edit]

Poster: The Secret Behind The Moon Date: Nov 5, 2012 11:13am
Forum: texts Subject: Re: torrent bug

I don't mean to hijack this thread, just trying to offer some example urls that are not working and one that is working.
I posted here not knowing where best to post:

http://archive.org/post/438602

Reply to this post
Reply [edit]

Poster: Jeff Kaplan Date: Nov 5, 2012 11:54am
Forum: texts Subject: Re: torrent bug

all 3 downloaded for me.

Reply to this post
Reply [edit]

Poster: ldw Date: Nov 5, 2012 1:10pm
Forum: texts Subject: Re: torrent bug

hi jeff--

everything seems to be working now. when i first noticed the problem, it appeared to be global, and not restricted to only a few entries, but affecting both text and video. but, as i said, the problem seems to have been corrected.

cheers!

ldw